Current version upgrade-ability status

CloneNum3
Site Admin
Posts: 107
Joined: Wed Jan 07, 2015 10:02 am

Current version upgrade-ability status

Postby CloneNum3 » Sat Jan 10, 2015 5:02 pm

00.01 = original firmware = standard root process
00.33 = a little tricky but not bad, root while the hub is in the updater fs during update process.
00.47 and higher = unless you get the "update" option, you're kinda stuck at the moment.

andersonwittekind
Posts: 1
Joined: Mon Jan 18, 2016 3:47 pm

Re: Current version upgrade-ability status

Postby andersonwittekind » Mon Jan 18, 2016 3:55 pm

I just purchased a Wink hub and I want to root so that I can add Lutron RadioRa2 switches. My Software version is 1.3.0 out of the box and I haven't allowed it to upgrade. I have read over most of this Forum but I can't find any information on how to root other than "the hard way". I see in the post above it says there is a possibility to root if you get the "update" option but I can't find any instructions regarding this option. Can you point me in the right direction?

bangle
Posts: 1
Joined: Sat Mar 05, 2016 8:09 pm

Re: Current version upgrade-ability status

Postby bangle » Sat Mar 05, 2016 8:14 pm

Did you get this solved?
Sounds like you might have to try something called the NAND-glitch (google that).
It would require you to buy a $5 usb dongle from ebay/amazon and use it to monitor your opened up wink.

I have not done it yet so that's where my help ends. I'd be interested to hear how you make out though.


Return to “Upgrade to current firmware maintaining root”

Who is online

Users browsing this forum: No registered users and 1 guest