manually add Lutron and z-wave light switches?

Are you stuck at a particular point, can't find the answer elsewhere, here's the place to ask.
winker
Posts: 7
Joined: Fri Jan 16, 2015 5:14 pm

manually add Lutron and z-wave light switches?

Postby winker » Fri Jan 15, 2016 4:04 pm

Hi,
I'm on v.77. I have a GE z-wave lamp dimmer and a Lutron wall dimmer. I've read that these commands should work for adding z-wave and Lutron devices:

Code: Select all

aprontest -a -r zwave

Code: Select all

aprontest -a -r lutron


I tried them, but it didn't seem to work. No added devices to aprontest -l. So, I'm wondering if anyone has gotten the aprontest -a -r command to work with anything other than zigbee devices?

csteele
Posts: 1
Joined: Mon Apr 04, 2016 4:01 pm

Re: manually add Lutron and z-wave light switches?

Postby csteele » Mon Apr 04, 2016 4:13 pm

This question is a year old, and because this is my first visit to this site, I hope it's not normal to take that long to get an answer...

Code: Select all

[root@flex-dvt ]# aprontest -a -r zwave
Add device for Z-Wave
Waiting for 1 callbacks...
Received a myNodeDataCallback from Z-Wave
                Source: aprontest
                Event:  RADIO_EVT_NODE_ADD
                Status: FLX_OK
                Node:   8


It works for me. It goes into "waiting mode" seemingly instantly. I clicked a button on a dimmer module and as you can see, it added. I went to the Wink app, a "Light Bulb" shows in the list, and I changed it's name. Done.


Return to “Help me, I can't do xyz”

Who is online

Users browsing this forum: No registered users and 5 guests