Can't join new AP (nor go back to the *old* AP) with the app.

Are you stuck at a particular point, can't find the answer elsewhere, here's the place to ask.
Posts: 1
Joined: Sun Nov 22, 2015 10:06 am

Can't join new AP (nor go back to the *old* AP) with the app.

Postby jemenake » Sun Nov 22, 2015 11:59 am

First off, apologies if this question doesn't belong here, since this isn't about a rooted hub (yet), but it's a problem which rooting might fix, so I'm asking it here in order to get the widest menu of options.

Secondly, my Wink app says that the hub has software version 2.19.0 (or maybe it was 2.90.0... I don't remember, exactly. I just remember that Wink's website said that, if I had that software version, I was clear of the ssl cert expiration snafu from April). Also, I don't have the solid-yellow light on my Wink, so I don't figure that my woes are related to the April firmware issue.

My problem started when I tried to move my Wink hub to a new AP (new SSID, same password). I used the app to tell the hub to join the new AP, and I would get the following sequence:

Hub: Fast Flashing Purple -> Hub: Fast Flashing Yellow -> Hub: Fast Flashing Purple -> App: Reports that configuration failed

From what I can gather, this means that the hub failed at trying to connect to the wifi, and never got to the point of getting an IP. I then tried retreating back to my old AP (which still had the same config that the Wink had been using before I tried to switch to the new AP), but I got the same failure (fast purple -> fast yellow -> fast purple).

Finally, in desperation, I tried setting up my old AP with no password, and that worked. So, I suspect that the problem lies somewhere in the password/encryption stuff. Now, I have trouble believing that I'm entering the password incorrectly, since the password is just a series of capitalized English words and because I enter it correctly everywhere else. Besides, I think I have even gone so far as typing the password into a text note, and then copying/pasting it into the AP's configuration page and the Wink app, to be extra sure that the passwords match. Still, no luck.

Is there something obvious I'm missing? Would there be any point in rooting the hub (either through the Wink's self-AP or by joining it to a password-less AP) and altering the config that way?

Return to “Help me, I can't do xyz”

Who is online

Users browsing this forum: No registered users and 1 guest