Lurking

Tell us as much or as little as you want about yourself and what brought you here.
marknmel
Posts: 3
Joined: Wed Jan 07, 2015 11:46 am

Lurking

Postby marknmel » Wed Jan 07, 2015 2:58 pm

Hi,

I've been watching things over on XDA - and that's how I found this place.

I have a WH - in unboxed condition still. It has quite an old firmware, and I'm keeping an eye on developments. I'm not afraid of a soldering iron :)
I really bought the device as a low cost protocol adapter.

I'm not really keen about it connecting to the public cloud, however a private cloud hosted by me is kinda what I'm after. I have so many mixed vendors of HA equipment, I'm really looking for a way to tie it all together. I want to be vendor agnostic as some switches are ugly and I'm not really sold on smart lightbulbs.

I discovered openHAB today, and on the surface - it may be what I have been looking for. I see some folks have connected WH to openHAB already....

CloneNum3
Site Admin
Posts: 107
Joined: Wed Jan 07, 2015 10:02 am

Re: Lurking

Postby CloneNum3 » Wed Jan 07, 2015 4:22 pm

I wouldn't be too concerned with plugging it in. It should not do an update without your instruction. The important thing NOT to do is click the "update" function on your phone or device. If you allow it to do the update to 00.55 without rooting it first and carefully bringing it to that level, it could be a while before there is a way to re-gain root.

I will be posting various consolidated how-to tutorials soon. This page went live today and you were the first post ever :-) I am however very eager to see who else is working on these hubs and look forward to getting more people involved.

-CloneNum3

Middyeasy
Posts: 17
Joined: Fri Jan 23, 2015 3:56 pm

Re: Lurking

Postby Middyeasy » Mon Jan 26, 2015 10:54 pm

As a suggestion and help to the original poster we should have a new category perhaps called UnSupported Devices... We can post success or failure there with unsupported wink hub devices.. For instance tonight I connected my PEQ zigbee motion sensor.. Which is a rebranded centralite. I can report it connected and shows status 34 for occupied and 7 seconds of no motion goes to 32.. Also show the battery status oddly someone mentioned it also reads temperature but I didnt see that.

So maybe a top post sticky listing brief descriptions of devices that have been known to work. And then under we can post threads on details of them.

CloneNum3
Site Admin
Posts: 107
Joined: Wed Jan 07, 2015 10:02 am

Re: Lurking

Postby CloneNum3 » Sun Feb 01, 2015 3:06 pm

Middyeasy wrote:As a suggestion and help to the original poster we should have a new category perhaps called UnSupported Devices... We can post success or failure there with unsupported wink hub devices.. For instance tonight I connected my PEQ zigbee motion sensor.. Which is a rebranded centralite. I can report it connected and shows status 34 for occupied and 7 seconds of no motion goes to 32.. Also show the battery status oddly someone mentioned it also reads temperature but I didnt see that.

So maybe a top post sticky listing brief descriptions of devices that have been known to work. And then under we can post threads on details of them.


Great idea Middyeasy,
I have created the forum and made you a moderator as well.


Return to “About yourself”

Who is online

Users browsing this forum: No registered users and 1 guest