Search found 1 match

by jemenake
Sun Nov 22, 2015 11:59 am
Forum: Help me, I can't do xyz
Topic: Can't join new AP (nor go back to the *old* AP) with the app.
Replies: 0
Views: 5668

Can't join new AP (nor go back to the *old* AP) with the app.

First off, apologies if this question doesn't belong here, since this isn't about a rooted hub (yet), but it's a problem which rooting might fix, so I'm asking it here in order to get the widest menu of options. Secondly, my Wink app says that the hub has software version 2.19.0 (or maybe it was 2.9...

Go to advanced search